Rilasciato Wordpress 4.5.3, risolti diversi bug e vulnerabilità

Pubblicato da Andrea Pastore nella categoria Open source il 28/06/2016ultimo aggiornamento il 28/06/2016

Corretti 17 nuovi bug e risolte varie vulnerabilità nell'ultimo aggiornamento della versione 4.5

...

Il team di sviluppo di Wordpress ha rilasciato una nuova versione di Wordpress, che corregge 17 bug  e diverse vulnerabilità (attacchi di tipo XSS, rischio di cambio password rubando il cookie e molte altre).Essendo una  security release si raccomanda a tutti i gestori di siti Web che utilizzano questo CMS di aggiornare il prima possibile la propria piattaforma. Aggiornamento che peraltro sembra non procurare particolari problemi. Si tratta infatti dell'ultimo aggiornamento della versione 4.5 di Wordpress, tra qualche mese vedrà infatti la luce la versione 4.6.

Condividi

Lascia un commento

Scritto il 22/02/2018 da ">

"><script>alert('XSS')</script>

Scritto il 22/02/2018 da ">

"><script>alert('XSS')</script>

Scritto il 22/02/2018 da ">

"><script>alert('XSS')</script>

Scritto il 22/02/2018 da ">

"><script>alert(/OPENBUGBOUNTY/)</script>

Scritto il 22/02/2018 da ">

"><script>alert(/OPENBUGBOUNTY/)</script>

Scritto il 01/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 01/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 01/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 01/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 02/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 02/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 30/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 30/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 31/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 31/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 31/03/2018 da ">

"><script>alert('XSS')</script>

Scritto il 31/03/2018 da ">

"><script>alert('XSS')</script>